USD 65.99 ЕВРО 74.9

Adobe исправляет критические уязвимости безопасности в Flash

Экономика

Adobe выпустила патчи для девяти уязвимостей (четыре из которых считаются критическими) в целях защиты от хакеров, которые могут взять контроль над уязвимой системой, используя баг.

Adobe выпустила патчи для уязвимостей безопасности в Flash Player — четыре из которых считаются критическими.

Компания заявила, что обновления адресованы уязвимостям безопасности, которые «потенциально могли бы позволить злоумышленнику получить контроль над уязвимой системой».

Пользователям Flash Player на Windows, OS X и Linux рекомендуется обновить Flash Player до версии 16.0.0.257, а пользователям Adobe Flash Player (Extended Support Release) необходимо обновить программу до версии 13.0.0.260.

Работающие на системе Linux должны обновить Flash Player до версии 11.2.202.429.
Flash, включенный в Google Chrome и Internet Explorer на Windows 8 (и выше), будет автоматически обновляться до пропатченной версии.

Между тем, пользователям Adobe AIR на настольных компьютерах следует обновить программу до версии 16.0.0.245, а пользователи на Android должны обновиться до версии 16.0.0.272.

Adobe выразила признательность исследователям безопасности из Google, McAfee, HP и Verisign.