USD 66.75 ЕВРО 75.78

Опубликован список устройств Apple, совместимых с новой операционной системой OS X 10.10

Экономика

Ниже вы найдёте список старых устройств Apple, способных работать под управлением новой операционной системы OS X 10.10 Yosemite. Если у вас есть это оборудование (или лучше), то вы счастливчик.

Apple позволила нам заглянуть под завесу секретности, окружающей следующую версию OS X — 10.10 Yosemite. Выпуск публичной бета-версии планируется летом этого года. Пользователи Mac задают очевидный вопрос — будет ли мой Mac работать c Yosemite?

Список оборудования был составлен исходя из опубликованных спецификаций. При условии, что Apple ничего не поменяет до релиза, оно должно работать с OS X 10.10 Yosemite.

Прежде чем сделать это, вы должны знать, на каком Mac вы работаете. Для этого нажмите на Apple, затем выберите About This Mac, а затем нажмите на More Info…. После этого появится диалоговое окно, в котором написано – на каком оборудовании вы работаете.
 
С этой информацией, можете смотреть список из старейших устройств Apple, способных работать с OS X 10.10 Yosemite.

  • MacBook – конец 2008г. или начало 2009
  • MacBook Air – конец 2008г.
  • MacBook Pro – середина/конец 2007г.
  • Mac mini – начало 2009г.
  • iMac – середина 2007г.
  • Mac Pro – начало 2008г.
  • Xserve – начало 2009г.

Кстати, тот же список оборудования может работать с OS X 10.9 Mavericks.
Так что, если ваше устройство новее (любой конфигурации), то вы можете себя чувствовать уверенно, когда появится Yosemite.